Our engineering team identified and addressed the issue. All services have fully recovered, and notification delivery is operating normally. No data loss occurred as a result of this incident.
We apologize for the disruption and any confusion caused by the excessive notifications.
Posted May 14, 2026 - 09:41 UTC
Update
Some of the users continue to experience an excessive number of notifications arriving from JSM (Assist) as our team replays delayed events experienced in this prior incident:
At this time we expect that these notifications will be arriving for the next few hours, until the recovery of the delayed events are processed which is taking longer than expected (ETA approx. 4 hours). We will provide further updates within 6 hours or sooner if the recovery occurs.
Posted May 14, 2026 - 03:52 UTC
Investigating
We are aware that some users are experiencing an excessive number of notifications arriving from Jira Service Management (Assist) as our team replays delayed events experienced in this prior incident:
At this time we expect that the vast majority of these notifications will be arriving within the next two hours. We will provide further update at that time or sooner if further information becomes available.
Posted May 14, 2026 - 01:15 UTC
This incident affected: Jira Service Management Web, Service Portal, Opsgenie Incident Flow, Opsgenie Alert Flow, Opsgenie Incident Flow, Opsgenie Alert Flow, Jira Service Management Email Requests, Authentication and User Management, Purchasing & Licensing, Signup, Automation for Jira, and Assist.